Acuario Norte

 
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Autor Tema: Algas marrones ¿Diatomeas?  (Leído 2056 veces)

0 Usuarios y 1 Visitante están viendo este tema.

01-Octubre-2017, 13:50

Tengo en el 60 litros desde hace algún tiempo estas algas marrones que no dejan de salir.
He tenido mucha y poca luz pero siguen apareciendo.
Parecen diatomeas pero me estraña por que lleba mas de un año montado.
Antes lo tenía con filtro interno tipo biobox y ahora lo tengo con dos internos.
Antes tenía corydoras, endlers y neones y ahora solo corydoras, están chiando y les hago bastantes cambios de agua.
Como veis ha estado de formas muy distintas pero siempre las mismas algas marrones.
A la loche os doy parámetos.



Cría cuervos.
Y tendrás muchos.


01-Octubre-2017, 13:53
Respuesta #1

Yo tambien sufro las mismas algas. He leido por ahi que en acuarios donde la penetración no es suficiente, aunque tengas la intensidad adecuada son frecuentes estos ataques.

Enviado desde mi SM-N9005 mediante Tapatalk



02-Octubre-2017, 00:11
Respuesta #2

Después de medir veo que podría tener casi cualquier tipo de algas pero diatomeas ...
Ph: 7.2
Kh: 1
Gh: 0
Nitratos: 40
Fosfatos: 1.5
Me encajan los nitratos altos por que he estado dándoles mucha comida a las corydoras pero lo fosfatos no tanto ya.
Ya he metido mas plantas estos días y tocarán cambios de agua frecuentes esta semana.
Cría cuervos.
Y tendrás muchos.


18-Octubre-2017, 13:15
Respuesta #3

Llevo unos cuantos cambios de agua para estabilizar parámetros y estoy aditando micros pero ya tengo mis dudas de que sean diatomeas.
Os pongo unas fotos.






« Última modificación: 18-Octubre-2017, 13:20 por homerrafa (Noel) »
Cría cuervos.
Y tendrás muchos.


18-Octubre-2017, 14:27
Respuesta #4
  • Moderador General
  • Veterano
  • *****
  • Mensajes: 2.738

Me da a mi que podrían ser algas barba marrones (Rodofíceas, Rhodophita, "asta de ciervo" incipientes) o simplemente algas filamentosas rojas o colonizadas por diatomeas. En cuanto a correcciones de parámetros frente a las algas soy un perfecto ignorante, nunca me han funcionado las soluciones "de manual" en mis acuarios  :mmm: )

(Esos dos ojos que me han mirado en la primera foto del último post me han perturbado seriamente  :wdr:  )



18-Octubre-2017, 16:19
Respuesta #5
  • Colaborador
  • Veterano
  • ***
  • Mensajes: 8.097

No me parecen diatomeas, las barba marrones no las he tenido así que no sabría decirte.

Yo he dejado de abonar y he pasado a meter bolas de abono, (caseras) en la grava con un resultado muy bueno en las plantas, lógicamente los helechos y musgos no tiran, pero las vallinerias y las criytocorynes las tengo como nunca, y algas ni una.


19-Octubre-2017, 15:18
Respuesta #6

Barba, barba marrones, barba rojas, colonizadas por diatomeas...
Yo, incauto de mi, pensaba que ya había tenído todo tipo de algas pero veo que me quedan varias por sufrir jajaja.

Ramón, a mi la mayoría de las veces que he tenido algas me ha funcionado las solución de manual.
Además de atacar al alga en concreto bien con gluta, agua oxigenada, retirándola manualmente... al final, la solución pasa siempre (por lo menos en mi caso) por equilibrar parámetros. N, K, P  10 , 1, 10 y aportar micros y al final las algas se van.
A, me olvidaba, la paciencia es una parte fundamental de la ecuaión.

Nell ro tengo sustrato nutritivo debajo del manado u actualmente solo abono para corregir excesos o carencias, si no hay algas y las plantas están bien ni siquiera mido.
Cría cuervos.
Y tendrás muchos.